Debrick TPLink RE450 v1 UK

I bricked my TL-RE450. I'm trying to restore it using a USB TTL. Managed to connect the router and the usb properly. Please see the image below for how I have done the connections.


At first I tried without the 3v3 connection, but I'm not able to stop the auto booting process even after entering "tpl", with or without carriage return after. So I tried this configuration with the 3v3 which others used on other router when they are failing to stop the auto booting by typing "tpl". Unfortunately, still failed. Any sugestions what I can do next? Thanks.

Here's the USB that I used.


You should not connect the 3V3 according to the instructions. Your connections are correct, make sure the contacts are not loose.

Yes. I tried it before but it is still not getting the "tpl" command. I already checked the connections.

Managed to find the issue. Turns out it is really a connection issue. My bad. But after that, I encountered new problem.

SmartSelect_20200628-142737_Samsung Internet

On the last line of the screenshot, when checking the server. Instead of getting the one on the screenshot, I'm getting not alive. Things I tried is hardcode on the wifi ip and used a usb to lan since my laptop does not have a lan port.

Try to connect them both on a switch, not directly.

Managed to make it work. i just used another laptop with a lan port. Thanks for everyone's help.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.