Davidc502- wrt1200ac wrt1900acx wrt3200acm wrt32x builds


#1235

AFAIK Samba developers deprecate NetBIOS support in Samba 4.
They use DNS-based (also AD-based) service instead - wsdd2.

For me, it's working well for any Windows 7+.


#1236

Uninstalling and reinstalling fixed it David, thanks!

LEDE seems to be getting Windows-ized lately :slight_smile:


#1237

Hi Davidc, Im using latest build (LEDE) for WRT32X device.

I'm having issues with port forwarding and TCP. UDP forwards works but when i tried to do Port Forwarding for an SSH or HTTP in one of my devices connected to the Router, it simply doesn't works.

I have been reading documentation and watching tutorials but nothing i tried worked,.

Any clue?


#1238

T-Troll,

Thanks, I mostly got to the same conclusion after posting.

This, In combination with the windows 10 deprecation of SMB 1.0, I lost various browsing abilities. I had to enable the WSD services on the windows machines to get them to show back.


#1239

Please take a screen shot of the ports you are trying to forward in the LuCi configuration.

Also, please copy the rule in /etc/config/firewall.


#1240

I guess the port-forwarding issue on latest builds are same as I meet few builds ago with my simple iptables rule (also simply does not work even packet matching counters is pegging well).
Have to rollback to older build...


#1241

Anyone can shine light on why I may be getting this error when updating packages with opkg?

Configuring luci-app-upnp.
uci: Entry not found
uci: Entry not found
Configuring luci-app-dnscrypt-proxy.
uci: Entry not found
uci: Entry not found
Configuring luci-app-bcp38.
uci: Entry not found
uci: Entry not found
Configuring luci-app-transmission.
uci: Entry not found
uci: Entry not found
Configuring luci-theme-rosy.
uci: Entry not found
uci: Entry not found

#1242

Looks like you have backup or old configuration files for those applications located > /etc/config

Remove those old configuration files, and then try updating again.


#1243

Guys, i have strange issue this night, don't sure it's firmware related, but looks strange.

About 0:05 am, all systems in my house lost internet access.
At the morning, i check it - PPoE is still connected, but no pings or DNS requests is passing by.
I see some UPnP errors in the system log, starting the same time, but not other errors.
I restart WAN interface, all gone after reconnect.

It's maybe a gift from my provider, but i never have issues like that before, so i will keep my eyes opened for more deep investigation if it's returns back.


#1244

Being honest, W10 have SMB1 support - it can be installed using "windows components" in control panel.
And i can browse SMB shares without WSD - but it require DNS name at router be configured out.


#1246

Port Forwarding
image


#1247

Traffic rules are the default that comes with the firmware.

Just the UDP rules works, no TCP rules are working :frowning:


#1248

Confirmed... I am getting strange results as well...

For testing, I port forwarded port 22 to a pc on my lan, and results show the port is closed. I also tried forwarding a port in the "Traffic Rules", and the port remains closed.

However, I used tcpdump to see what's going on behind the curtain, and the traffic is being dropped by the firewall.

example:

Thu Dec 13 20:13:32 2018 kern.warn kernel: [251974.298249] IPTables-Dropped: IN=eth0 OUT= MAC=62:38:e0:b7:6e:b0:00:21:05:17:f5:b1:08:00 SRC=198.199.98.246 DST=x.x.x.x LEN=60 TOS=0x00 PREC=0x00 TTL=55 ID=44511 DF PROTO=TCP SPT=34760 DPT=22 WINDOW=14600 RES=0x00 SYN URGP=0

I'll keep looking at this, but looks like there may be an issue.


#1249

I have a couple of TCP forwarding rules and i'm not seeing this issue.

Also, i've setup a rather simple OpenVPN bridge on it (wich requires some routing and firewall rules all across) and i'm not experiencing these issues.

Please let me know if the issue you guys are seeing is likely to let some traffic pass trought without warnings.


#1250

I have the same problem since a few builds. Not sure what the problem is... VDSL@PPPoE here, bridged modem in front of my WRT3200ACM.


#1251

Don't know why it give me error
Cattura


#1252

@davidc502 do you any idea how to address this?

it is not just me.


#1253

I faced in the past the same issue.
After a lot of searching i found out that some ISPs don't let you open any port with number < 1000.
So, i contacted them and they opened them for me.


#1254

Did you try 127.0.0.1 ?


#1255

yup, same problem.