Davidc502- wrt1200ac wrt1900acx wrt3200acm wrt32x builds


#1090

i am aware of the two partitions. thank you for the reply. i just wanted to be sure i wasn't going to do anything funky by flashing the open wrt over the dd wrt one. will try in the morning when everyone is asleep.


#1091

Is there a better way to use this forum? Every time, I go down to the bottom?


#1092

Flashed over to openwrt / david.img then did the upgrade .bin. Speeds are all stable and everything is running smooth. One question, if I want to flash back to stock do I just load it up in the web interface for firmware?


#1093

Pretty sure its the same way i went from DDWRT back to stock move linksys.img into /tmp via scp

transfer the image to the /tmp file on the router, and run "sysupgrade -F /tmp/Imagefile"


#1094

That will work just fine.


#1095

It should take you where you left off last. Are the cookies etc. cleared since the last time you visited?


#1096

I think, it's improved. Thanks.


#1098

Can anyone help me? Having major issues accessing the GUI, basically I can't. Firefox and any other PC based browser I try says the page cannot be displayed, witrh the following:

An error occurred during a connection to 192.168.1.1. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP

I've tried everything including firefox resets, no joy. I WAS able to access through dolphin browser on my android phone, but, thinking I would RESET the main box first (not clever) I currently don't have any WIFI SSID's to connect to. I have tried holding the reset button in, but the WIFI lights are off and no SSID is being broadcast.

The Router is workijng as I am online wrtiting this and I have SSH'd in but have no Idea how to do setup tasks over shell.


#1099

WRT3200ACM user here.

Just wanted to report that the r8391 build is running stable on my device for the past 48 hours.

Using Adblock and SQM QoS and internet connection and WIFI has been stable with no disconnects.

I'm still running certain tests on wifi speeds, since they seem to be sporadic, but I'm not convinced that's an issue with the router vs just my house.


#1100

Please check this post, maybe you are using the same antivirus product ... Firefox error SSL_ERROR_NO_CYPHER_OVERLAP when using Luci HTTPS access


#1101

Yep, bitdefender was the culprit, will sort it as per.... :grinning:


#1103

This is unknown to me.


#1104

@davidc502 ... quick question ... I'm struggling with space on my 1900 ACS v2 ( Shelby ) . Since I've upgraded dnscrypt-proxy to 2.0, it just takes too much space in my /overlay.

I have in /overlay/upper/usr/sbin a file called " dnscrypt-proxy* " that weights 6.709.336 bytes ... is there a way to get it installed NOT in /upper?


#1105

Not that I'm aware, but perhaps someone else has a trick?

What other extras are being installed as you should have plenty of space.

Here is space on my acm.

root@lede:~# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                14.8M     14.8M         0 100% /rom
tmpfs                   249.5M      4.1M    245.4M   2% /tmp
/dev/ubi0_1              46.0M      4.6M     39.1M  10% /overlay
overlayfs:/overlay       46.0M      4.6M     39.1M  10% /
ubi1:syscfg              70.2M    472.0K     66.1M   1% /tmp/syscfg
tmpfs                   512.0K         0    512.0K   0% /dev

#1106

Just by looking at your used /overlay:

I think there's something completelly different here ... you can't have dnscrypt installed on your upper/usr/sbin, since it takes over 6 megabytes ! I remember reading somewhere that you could have dnscrypt installed "compressed" or uncompressed ... maybe that's it?

I have plenty of stuff installed ... but again, this router is a monster and should handle that. SNMP MIBs takes quite a bunch of space too ... i also use Transmission. Nothing else weird ...

Basically, I think I quite don't understand how the "overlay" concept works ... isn't it supposed to be for what you "overwrite" of the ROM system image only?

Here's my df -h for my Shelby:

Filesystem                Size      Used Available Use% Mounted on
/dev/root                13.8M     13.8M         0 100% /rom
tmpfs                   249.4M    748.0K    248.7M   0% /tmp
/dev/ubi0_1              13.3M      9.8M      2.8M  78% /overlay
overlayfs:/overlay       13.3M      9.8M      2.8M  78% /
ubi1:syscfg              29.6M    424.0K     27.6M   1% /tmp/syscfg
tmpfs                   512.0K         0    512.0K   0% /dev
/dev/sdb2               226.9G     60.8M    215.2G   0% /mnt/sda2
/dev/sdb1               688.0G     82.8G    570.2G  13% /mnt/sda1
/dev/sda1                 7.3G    115.6M      6.8G   2% /mnt/sdb1

#1107

Why do you only have 13.3 Mega Bytes of Flash space? You should have twice the available space no?

Yes, I remember reading about a compressed version of dnscrypt-proxy version 2, but don't recall who was providing it.


#1108

Why do you only have 13.3 Mega Bytes of Flash space? You should have twice the available space no?

I have no clue! How can I "reset" this? I've been doing "upgrades" for ever... maybe doing something different can help go back to factory "available space"?


#1109

My 1900ACS V2 show 13.4M

Filesystem Size Used Available Use% Mounted on
/dev/root 13.8M 13.8M 0 100% /rom
tmpfs 249.5M 4.1M 245.4M 2% /tmp
/dev/ubi0_1 13.4M 200.0K 12.5M 2% /overlay
overlayfs:/overlay 13.4M 200.0K 12.5M 2% /
ubi1:syscfg 29.6M 304.0K 27.7M 1% /tmp/syscfg
tmpfs 512.0K 0 512.0K 0% /dev


#1110

And looks pretty full too ... do you use dnscrypt v2? Does it takes over 6mb in /overlay/upper/usr/sbnin?


#1111

Thanks for checking to confirm space on the 1900acs v2. I have't used my acs in a couple of years since I lent it to my daughter when she went off to college, but thought I had more space than 13.8 MB on each partition. I know it has 128MB of flash, but that gets divided by 2 for the 2 partitions, and then there's something else that eats space if memory serves me. I just didn't realize it was whittled down to 13.8MB.

EDIT -- How flash space is broken out - https://openwrt.org/toh/linksys/wrt_ac_series