Can't connect to my Router anymore

I posted a post like this back in february. My goal was to bridge the internet from my Router to my switch via LAN. I was succsessful in doing so and everything worked fine until today. Somehow my Switch (and other devices i tried) couldn't find an ip address (for whatever reason). I cant reach my router through the webside anymore (so i cant adjust any settings). Here's a list of problems i have:

  • Wifi ssid is not visible (Since it only briges through ethernet)
  • I tried both a static and dynamic ip addres, but both didnt work
  • I tried to connect through Lan port. Normally I'd use a Lan-Port, which is not the "Internet" (yellow) Port on the Router, so it just bridges the internet to my PC. In the past it worked just fine, but it didnt work somehow :frowning:
    I also tried it through wifi, but I get no signal from wifi, cause its not a repeater :frowning:
  • My PC has internet access and i can get ip addresses(cmd -> ipconfig), but if i try to search them with Google Chrome, I dont get to the interface. It only say "Sorry, we couldnt find your page". I did try to give the PC a static idress through window+r -> ncpa.cpl, but it made no difference.
  • I have no idea how to reset the ip address, since i cant get access to the Router. If a Factory reset is possible, I could try that.

Since nothing is working for me, im defenelty willing to reset my Router if neccessary.

  • Are you saying you've made 0 changes?
  • Do you happen to have the [backup of the] configs to show us?

To be clear, you never saw an SSID, correct?
(Your description makes it seems like when it's broken, you expect an SSID to appear - otherwise I was unclear about noting an SSID that you never used.)

I'm not sure why you'd get a web page searching for LAN addresses on Google Chrome, unless I misunderstand (or you run a web server on every LAN device and you meant "typing the address into Google Chrome" instead of "search them").


:bulb: Have you tried accessing the IPv6 address?

1 Like
  • I made no changes whatsoever, since it worked for my purpose (and why change a running system).

  • I have no backup sadly, but I try to provide anything you need

  • After I downloaded the packages and installed everything, I couldnt access the configuration tools (through chrome) anymore, nor see the SSID. So, there could have been one before, but i didn't see it, so I would say "no". If you have a suggestion how I can access the SSID, i'll try it (its 2 months ago and im a noob, so I dont remember everything sadly :S)

  • Yes, i mean "typing the address into google Chrome" and access the setting through that.

  • I have no idea what the difference between those ipv's addresses are. But I know that my switch cant access anything through the IPv6.

I connected my Router to my PC via LAN (with the yellow LAN-Port) and went into cmd -> ipconfig. I got this:

P.s. Do you recoommend factory reset or is there a possibility to save this somehow?

Does the problem persist after a reboot?

yes, sadly

I also rearranged ports (which shouldn't work and it didnt)

You're not being clear, the SSIDs are disabled by default...are you saying you enabled it and it was ON at one point, then disappeared after an issue?

  • So you did make changes?
  • Configuration tools, you mean the LuCI web GUI?
  • What did you install exactly?

(I'm guessing this statement actually meant you just tried plugging the computer into different LAN ports.)

  • I'd advise a factory reset
  • You haven't had any lightening issues recently, have you?


  • Im saying: If there was one before, I didnt see it.
  • WIth "rearranging" I mean, that i used another LAN port.
  • Yes, LuCI web GUI.
  • I installed "luci-proto-relay" (Here the complete tutorial I went through:
  • There weren't any issues with lightening (at least none that I know of). It still worked yesterday, so it would be even weirder :3

Have you tried the failsafe mode linked above?

1 Like

not yet. I'll look into it.

It says, I need a wired connection (which I don't have). I accessed the internet only wirelessly. Does that mean I cant do the failsafe mode at all?

I just factory reset it, and install everything new. I think this is the easiest way.

So, I've done the Factory reset, waited (as it was told) and then I tried to connect to my Router - nothing.
I ressetted it again, eventhough i was pretty sure I've done everything correctly. I again tried to connect to my Router - nothing.

They recommend a wired connection for the Router, but I cant have one. And when I did it the first time, I could connect to my Router just fine. So why can't I connect to my Router anymore :sob:
I tried to connect it to my PC witht he LAN ports, but it doesnt work. I have literally no clue what to do now :sob:


Im about to smash my Router, so I keep it brief:

  • I bought a netgear and set it up to bridge my wlan signal to a LAN. It worked in the past and somehow, it doesnt work anymore (there weren't any changes done).
  • When I set it up, I didnt need any wired connection.
  • People adviced me to do a factory reset, so I did that (I used the reset button on the Router). I cant access my Router through web interface aynmore (I also couldn't access it before the factory reset)
  • I've read, that you can do a hard reset with SquashFS, but I don't know what that is or if this helps me somehow.

Now Im cluless on what to do and just want to make everything work again. :sob:

The reset button is not usually meant for factory reset - it's for forced reboot. Well, sometimes hardware just get broken. What is the model, at least, and how long did it last?

1 Like

[Netgear Nighthawk R7800 WLAN Router AC2600 (

And about 2 Months.
I really don't think its faulty hardware, since the Router is as good as new, but I have no other explanation.

I fear such things happen rather often with routers. It is always a gamble.

By the way, the SquashFS is the filesystem where the configuration changes and any other new files are written in the OpenWrt firmware. So yeah, cleaning it is equal to factory reset, but in stock firmware it can be organized in any strange way that manufacturer's engineers can imagine.

P.S.: Sorry, I did not figure out at that moment that you have already flashed the OpenWrt firmware. Just ignore the part about stock firmware.

1 Like

I never used SquashFS. I only used the web interface to download things. Can I still use SquashFS and do something with it at this point?

Can I still use SquashFS

No, unless you can somehow interact with your router (using web-interface or by other means).

1 Like

You should consider trying to put it into failsafe mode. Usually to do that you just power on the router and then wait for the power indicator light to blink, then you hold the reset button until the light begins blinking really fast.

1 Like