Cant access web gui after flashing WR1043ND

I had bricked my WR1043ND and managed to flash a new OpenWRT firmware with the wiki (tftpd and ttl) via soldering the debug interfaces.

That probably worked - before all the LEDs flashed at a certain interval (bootloop was also recognizable via the serial interface every ~5 seconds or so) and now pwr, sys, and a lan port light up permanently. So it looks normal again.

The WR1043ND also gets an IP address from my router, but I still can't access the Web GUI, which was possible before bricking the device (also OpenWRT) - it is not the fault of my browser cache. I've already tested it with other browsers and cleaned the cache. I also can't ping the WR1043ND via its IP. Someone ideas?

Snapshot releases do not contain LuCI, what file did you install?

This one:

Update: I can reach my OpenWrt Router via Putty (with serial line and baud rate 115200). I'll also get the typical "OpenWrt"-Header message and can navigate with the typical commands like cd or ls through the system. Still no Web GUI.

Perhaps you at try with the.wrong IP address? Which address does your PC acquire through DHCP, and what address are you using to reach the router?

Well the tp-link is connected to my router and gets an ip there with dhcp ( I cant connect to this ip. If i connect the tp-link to my computer i‘ll geht (dhcp) (i dont know why). The field „gateway“ (check with cmd „ipconfig“) is empty. Any chance to upload another firmware with putty to start from scratch?

Can you connect to that IP via SSH?

The PC doesn't get this IP from the router.

1 Like

Is the TP-Link device connected to another router using the WAN port? That is closed by default. You need to connect your PC to the LAN port on the TP-Link.

1 Like

Oh man, ok, my fault. Tried this on another computer. There i'll get as an IP and can use the Web GUI over

Thanks both of you!


If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.