Cannot update YouHua WR1200JS to 21.02-rc2

Hi there.
I've a YouHua WR1200JS with latest openwrt stable version (OpenWrt 19.07.7 r11306-c4a6851c72 / LuCI openwrt-19.07 branch git-21.044.30835-34e0d65)

When I try to update to the latest version (21.02-rc2) it shows that I've not the same version

Device youhua,wr1200js not supported by this image Supported devices: youhua,wr1200js - Image version mismatch: image 1.1, device 1.0. Please wipe config during upgrade (force required) or reinstall. Reason: Config cannot be migrated from swconfig to DSA Image check failed.

I've even reseted the configuration and uncheck keep settings but no success, it always shows same errror

Any idea?

Don't keep settings, or you will need to solder in 3 ttl serial pins on the board to rescue it. I found out the hard way. :sweat_smile:

1 Like

It's ok. DSA migration. Go bolder.


I've forced the upgrade and disabled "keep settings"

It went perfect!!!!

1 Like

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.