ZBT WG-3526 unable to do a factory reset

Hello,
I have a serious problem with my ZBT WG-3526 router.
This lights up correctly (the red LED lights up when I connect the power supply).
I tried for several hours to do a factory reset without success.
I tried with several power supplies (12v2.5A and 12v3A) without success.
When I press the reset button for 10 seconds (or more) nothing happens. I also tested the 30-30-30 method several times without success.
As soon as I connect my pc with an ethernet cable to one of the LAN ports, the port LED flashes green as if there was activity.
But I never manage to reach the default address 192.168.1.1.
Just for your information my job is to configure switches and routers cisco, Alcatel, HP or DELL so I know the network systems well. Here I use this wg-3526 in a personal setting.
Can you help me please ? Is there any other method to factory reset this router? is it possible to boot on an sd-card or a usb stick or do a boot-P? TFTP via arp? etc ...

thank you in advance

@sebianux, welcome to the community!

No such thing.

https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

And there's not a lot of specific information on your device's Hardware Page.

The dataentry of the 16M version shows U-Boot web recovery as a recovery method, and gives the following comment:

Unplug power, press reset and plug power, then go to http://192.168.1.1 and press center button

Please try this and report back.

Edit: This topic might also be of interest to you: Need assistance with recovering a ZBT-WG3526
Edit #2: And you should really find out if you have a 16M or 32M device (see topic linked above)

1 Like

hello, thank you very much for your answers but I have already tested the official method and it does not work. the power LED is constantly red. the "SYS" LED never lights up. the port LEDs turn on when I connect a cable. the IP address that I had configured cannot be reached, nor the ip address 192.168.1.1 either. I also integrate a LTE card, from the 3G / 4G port lights up correctly. This router has been working properly for over a year and I use it occasionally for troubleshooting

Hey. I have the same router. The trunk version stopped working on it, the router does not boot

I have this router, on the internal memory, I installed updates to all packages for OpenWRT and next deleted all updated packages.
I don't know how, but the router was booted to the flash mode, but I must set manual IP address 192.168.1.2 with gateway 192.168.1.1 and mask /24 on a network card, like on first download mode from flash instructions.
What I was to do connected to LAN port number 1, and next clicking on boot very fast reset button for 20-30 sec or long-press reset for 30 s, and the router entered to flash mode like on first boot. The screen was in Chinese, in my case it works. I remember that the diodes were working untypically eg. other than on failure boot.