YAMon is reporting all traffic to No Matching Device

Hey all!

I just finally installed Yamon on my router. It's been over a year I have this router and wasn't using Yamon, and now's the time to get it live again.

I had some annoying issues installing it, but I think this step is solved.

I have now below 1h of measures. It had detected most of my devices and I had setup user.js to set them in groups.

But all download is going to the No Matching Device, with UN:KN:OW:N0:0M:AC MAC, and no upload is being recorded. I made some downloads on my PC to make sure.

Any idea what might be happening and how to solved it?

In fact, it's not reporting traffic on the wrong device. It's not reporting traffic on any device, and this UN:KN:OW:N0:0M:AC is having a little ghost traffic.

After a night of recording, the reported traffic is very little yet.

Well I ran a few clear-iptables.sh, made some reboots and installed again with setup4.0.7.sh. It's now recording all traffic.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.