WRT1900AC DHCP settings

Good afternoon I just installed the OpenWrt 21.02-SNAPSHOT r16466-6ced8cad8e snapshot.
I have the WRTAC1900 Router and everything works perfectly. I do not have any more drops of the wireless devices, but the dhcp server has a time of 2 minutes even though I configure it in 24 hours which I cannot change any solution?

You didn't specify what is 24 - hours (h) or minutes (m), so the minimum lease time of 2 minutes is used.

Thank you very much, sorry I can't find such options, what menu is it in, could it be more detailed?

Add h or m after the digits?

1 Like



Thank you very much, it worked

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.