Wpa_supplicant log_level

I'm trying to debug some odd client behaviors on a Raspberry Pi 4

I've set:


and also:


Yet the log level keeps on defaulting to 2 - I can override this after boot with:

wpa_cli log_level EXCESSIVE

Which makes it clear that the .config change to minimum log level at compile time worked - but this doesn't catch boot-time events/initial connection events.

And yes, I've tried setting wireless.radio0.log_level to EXCESSIVE also, no effect

How do I get wpa_supplicant to actually bump up the log level at boot?