Wifi 6 IPQ6000 Support

Charlie-Boy I have already recieved the Z6001-AX-M2-T

I have tried to connect to telnet with root - admin but not luck.

Which is the root password to connect to it? Thanks

There is one imho nice ap levelone ax1800 based on ipq6000 with 512meg of ram, i think that was some kinda deal on amazon and it came for like 50$ on local polish shopping portal. Maybe someone will hunt it cheap for play with openwrt.

Wow I'm not sure. Have you tried no password.

Just reset the router to defaults and the login from the web is root:admin

Just tried Putty and have access with root:admin

Tried Telnet root:admin have access

Sorry, I mean with Putty. Mine doesnt work with root:admin. In web, yes, it is "admin". I am trying to login to see kernel and openwrt version that I have.

I will try no password with putty.

5G is great!!! 200mbps of download with a SIM card.

I haven't fitted the modem in mine yet. I have a modem just haven't got around to it.

I would send a message to the seller and ask what the default password is.

I will try, but sometimes .... you know.

They should tell you because you need access. Threaten to send it back if you can't log in.

If you're looking for a cheap IPQ6000 to hack on, the Belkin RX7500 is $14.99 on Amazon right now (https://a.co/d/16m2G9W). It's an IPQ6000-based AP (judging from the downloadable OpenWRT-based SDK)

Isn't the GL.iNet GL-AXT1800 (Slate AX) an IPQ6000? Says on the Amazon description "Slate AX runs on the latest OpenWrt 21.02 operating system (Kernel version 4.4.60)" whatever that means.

It means they're lying.

It means they were able to upgrade it. How? I have no ideia. I have the GL.iNet GL-AX1800 and It runs normal QSDK on firmware 3.x and Openwrt 21.02 on firmware 4.x.

That's an interesting device.

Work is also being done to get the AX1800/AXT1800 to kernel 5.15 as well so ipq60xx is somewhat there but not in master branch or stable. It's a self compile job right now.


I've built my MR7350 build by hand using the available git repository.


Does your work valid for ZBT Z600 IPQ6000 model (https://www.zbtlink.com/sale-14118840-802-11ax-1800mbps-zbt-z600-wifi6-mesh-routers-2-4ghz-5-8g-ipq6000-cpu.html)?

You can try it after making DTS and dtsi files.

Sorry for being a noob, but where can I find that git repo?


This is the one I've used

1 Like