What could cause duplicates

Hi,

What is causing the duplicate when pinging openwrt.org? Do I can this?

PING openwrt.org (64.226.122.113): 56 data bytes
64 bytes from 64.226.122.113: seq=0 ttl=50 time=329.966 ms
64 bytes from 64.226.122.113: seq=1 ttl=50 time=342.604 ms
64 bytes from 64.226.122.113: seq=2 ttl=50 time=328.655 ms
64 bytes from 64.226.122.113: seq=2 ttl=50 time=328.738 ms (DUP!)
64 bytes from 64.226.122.113: seq=3 ttl=50 time=331.338 ms
64 bytes from 64.226.122.113: seq=4 ttl=50 time=328.894 ms

--- openwrt.org ping statistics ---
5 packets transmitted, 5 packets received, 1 duplicates, 0% packet loss
round-trip min/avg/max = 328.655/331.699/342.604 ms

Wireless:

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/18000000.wmac'
        option channel '1'
        option band '2g'
        option htmode 'HT20'
        option country 'AU'
        option cell_density '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan wwan'
        option mode 'sta'
        option ssid 'ssid'
        option encryption 'sae-mixed'
        option macaddr 'mac'
        option key 'ssidkey'

firewall:

config defaults
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'

config zone
        option name 'wwan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'wwan'

config zone
        option name 'relay'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'relay'

Network

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.2.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        list dns '192.168.1.2'

config interface 'wwan'
        option proto 'static'
        option ipaddr '192.168.1.2'
        option netmask '255.255.255.0'
        option gateway '192.168.1.254'
        list dns '192.168.1.254'

config interface 'relay'
        option proto 'relay'
        option ipaddr '192.168.1.2'
        list network 'lan'
        list network 'wwan'

DHCP

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option cachesize '1000'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'
        option ednspacket_max '1232'
        option filter_aaaa '0'
        option filter_a '0'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option ignore '1'
        option master '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

Thanks,

Aaron

Please add ubus call system board

Can you dump packetson the AP you are trying to extend?

If you replace relay with nat, or wds, or 11š? Whichever possible.

ubus call system board

{
        "kernel": "5.15.167",
        "hostname": "OpenWrt",
        "system": "ARMv8 Processor rev 4",
        "model": "Bananapi BPI-R64",
        "board_name": "bananapi,bpi-r64",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "23.05.5",
                "revision": "r24106-10cc5fcd00",
                "target": "mediatek/mt7622",
                "description": "OpenWrt 23.05.5 r24106-10cc5fcd00"
        }
}

Can you dump packetson the AP you are trying to extend?

If you replace relay with nat, or wds, or 11š? Whichever possible.

What do you mean by that?