WebGUI hangs on Firewall Status

When I go to http://<OpenWRT>/cgi-bin/luci/admin/status/iptables, I just get a "Collecting data..." but nothing comes up (even after 30 minutes). I have tried restarting the firewall, and restarting the router, but it makes no difference. While this is not a problem for the operation of the router, I assume that the behaviour is not normal. What could I do to trace the issue?

Do you go to this adress directly or do you log in to luci first and use the menus?

Because you have three / in http:/// ?

:blush: That's something to do with the Discourse forum character translation, sorry – there are only two slashes, not three. But yes, I do navigate via the Luci interface.

1 Like

Another thing that these kind of fault end up in is web browser cache fault and that you need to flush the web browser cache. You can test this by trying a different web browser.

We should also ask what openwrt version you use?

Just tried in a browser where I have never accessed OpenWRT – same result. I run OpenWrt 21.02.0 r16279-5cc0535800 and LuCI openwrt-21.02 branch (git-21.231.26241-422c175).

I should add that the IPv6 Firewall tab shows up fine (perhaps because I don't really use IPv6) but it is the IPv4 tab that just hangs on "Collecting data".

Hit F12 in your browser and look for errors in the console