WAN speed issue on Netgear WNDR 3700v2

Yes indeed. Well at least I tried and had a look at gargoyle. Thanks for suggestion. I never had such link issue. I managed a 100 computers network for 20y, so I had my share of weird issues. I'm convinced that the issue is hardware related. I know where to find another device, I'll make further tests in order to know if I can have a 1000Mbit/s link with it.

I said several times that I knew where to find another such device. Finally, I have recovered this other device!
Link speed is at 1000Mb/s as expected (with 19.07.7).
So I guess that the issue is related to the first device, not to OpenWrt.

Yea, you definitely had tried everything with the other device software side, pretty much had to be hte hardware. Glad you got one that works properly now!

Yes it seems clear now that it's hardware related to this single device. I don't know what to do except for being sure the WAN pins are cleaned. I will recycle this device as an access point, so the WAN port won't be used anymore.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.