Use BT Hub5A With OpenWrt as router - Connection problems [SOLVED]

Out of curiosity, does it work if you remove the space character between the single quotes?

option password ''  # no character between the two single quotes

Hi Bill,

It does not work for me as with no space, so it must of needed just that all along. The options password was never on my network config from what I remember so if we leave it blank on a fresh installation, it does not add it to the configuration file.

Also the username for me is: - Not quite sure why the smart hub would differ to be honest with you.

Thanks for confirming.

I just loaded 17.01.0 and 18.06.2 onto my spare hub. I can confirm the default password is 'password' after factory reset.

When I un-hide and delete the password in LuCI, the entire 'options password' line is removed from interface 'wan' in both versions.

When I add a one space password in LuCI, this is correctly saved in /e/c/network file.

There is indeed an error in my guide as it quotes entering no password, but the sample /e/c/network files suggests there is a single space password for BT connections.

Sorry for the confusion. I will amend the guide.

1 Like

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

You can also mark the reply that solved your problem:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.