Upgrading Linksys WRT32X to 22.03.2 can't access anymore

Hi all, following the successful upgrade of my main router from 19.07 to 22.03.2 (WRT3200ACM), I then tonight have tried to upgrade one of my dumb access points (WRT32X) to 22.03.2 as well.

I downloaded the Sysupgrade bin for the WRT32X from firmware selector, flashed it, and now I cannot access LUCI or SSH. My computer connected via ethernet to it, is getting a weird IP address (169.254.142...)

I thought something went wrong with the install, so I did a hard reset, got back to 19.07 and then tried again. Still the same issue...not sure what I'm doing wrong?

Thanks for any help!

19.x -> 22.x ? factory image do not keep config.


Wrt32x has a kernel partition size change before 22.03.
You can't successfully use sysupgrade image.

Like anomeome says, you need the factory image.

And do not restore network settings from backup even after flashing. There has been the transition from swconfig switch config to the dsa switch, so the old network config is invalid.

That is link-local fallback address, applied when your pc does not reach a DHCP server.


Thanks so much for your help, that was it! did a fresh install as a factory image and it is now working well.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.