Unknown character in filename

luma filename unknown pumpkin
Can anyone identify the last character? 0x84000000_<<<<<
Device Luma
I cannot install initial image because I cannot match filename to load install image.

Can't you just C&P it?

Duplicate threads:

You've also noted PumpKIN and PuTTY in other threads...neither software does scp by default as suggested to you. I'm quite unsure why you're trying software that won't work - then making new threads.

I don’t think it matters anyway since ‘0x’ means it is a hexa decimal number that is coming after 0x and that last “thing” is a illegal symbol anyway in a hex number.

So the whole number is corrupt.

Duplicate threads. Yes, as I was device specific at first and no comments or help.
As seen same thread does not get responses other than yours, and different issues, so new thread.
Sorry, new NOT expert

I tried c&p it does not recognize character and I have to change file name to upload to device in pumpKIN. Thanks for the response.

The filename is what is in currently in device, so I must match it to overwrite/install initial image thru pumpKIN. It must match exactly or fails, this is only device out of 4 that I found this filename.
Thanks for the response.

If you are using TFTP, simply use the correct filename you mentioned that was observed in that device:

(You can get the file name in the same manner you discovered it was a different name.)

(Everyone can see your threads, it doesn't matter how many times you post.)

In putty the last character, as shown, is not visible. It only shows up in the request in pumpKIN, screenshot posted, which I cannot identify

Tried to wireshark the traffic, to see what char it is?

1 Like

No, and I am unfamiliar with wireshark.


1 Like

Thanks, I figured out character. Searched ascii and found small letter thorn(Alt-0254).
On Win10>Win Accessories>Character Map.
Hope this helps someone else. Select/Copy/Paste.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.