Unable to stop autoboot on Sophos RED15w

I'm trying to install OpenWRT on a Sophos RED15w.
I am unable to stop autoboot, so I cannot install OpenWRT.

Has anyone succeeded ?

Here my boot log :

NAND boot...
Second program loader running in sram...

Tertiary program loader running in sram...

U-Boot 1.0.10-QorIQ-SDK-V1.6+gfe1d4f5 (Apr 22 2015 - 15:58:08)

CPU:   P1010E, Version: 2.0, (0x80f90020)
Core:  e500, Version: 5.2, (0x80212152)
Clock Configuration:
       CPU0:533.333 MHz,
       CCB:266.667 MHz,
       DDR:333.333 MHz (666.667 MT/s data rate) (Asynchronous), IFC:66.667 MHz
L1:    D-cache 32 KiB enabled
       I-cache 32 KiB enabled
Board: P1010RDB-PB, CPLD: v1.2, PCB: v1.0, Boot from: unknown
I2C:   ready
SPI:   ready
DRAM:  Detected UDIMM Fixed DDR on board
128 MiB (DDR3, 16-bit, CL=5, ECC off)
Now running in RAM - U-Boot at: 07ef0000
Flash: None
L2:    256 KiB already enabled
NAND:  128 MiB
PCIe1: Root Complex of mini PCIe Slot, x1 gen1, regs @ 0xffe0a000
  01:00.0     - 168c:0030 - Network controller
PCIe1: Bus 00 - 01
In:    serial
Out:   serial
Err:   serial
Net:   eTSEC1 [PRIME], eTSEC2
Hit any key to stop autoboot:  0

NAND read: device 0 offset 0x300000, size 0x100000
 1048576 bytes read: OK

NAND read: device 0 offset 0x400000, size 0x800000


should work, according ot https://git.openwrt.org/?p=openwrt/openwrt.git;a=commit;h=97e4311fca73d064d17065e7844699aa777cb157

checked your serial ?

I am able to enter in failsafe mode after.

It looks like autoboot is set to 0, so I cannot stop it.

you should probably start hitting Enter before you actually see the stop autoboot text.

I start to press enter before turning on the device, but it does not change anything.