Unable to connect to internet via ethernet [SOLVED]

I can connect to the router via ethernet, I can connect to the internet via the router wifi, but I get "site unreacheable" when trying with an ethernet connection which can reach luci on router, thus not a cable issue.
I am at a complete loss now. All settings appear correct. What could be causing this?
Thanks for any help.

What device are you using? What version/image of OpenWrt did you install? Is your computer set to get an IP via DHCP? Are there any other routers or network equipment between your internet connection and the computer?

Please post the contents of the following files:


Thanks for your help.

I resolved the issue in this way:

After having tried various combinations if cables, switches and devices, I restored a backup with the same issues.

I then rebooted the router (WRT32X) and waited a minute or so before turning it on again instead of a simple switch off followed by an immediate turn on.

Low and behold the problem disappeared! I guess a flop/flop on thr on switch was not sifficient to reset it all. It did teach me a bit of patience! :slight_smile:

Thanks again for your willingness to help.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.