Unable to access configuration interfaces of ancient openwrt installation


I have an old archer C5 v1.2 which I flashed with openWRT and used as a repeater 5-10 years ago.
It was basically unused for some time and now I am trying to get it to an updated and working state again. But no matter what I try I am unable to access it via the web-interface or SSH (and there I am not sure if I still have the right keys).

It was configured as an AP for a network, where it got Network access via LAN, and then broadcast the network via Wifi.
For that I tried the most barebones configuration:

  • No DHCP
  • No NAT
  • Static IP-Adress

Now I tried to connect it to my current network. Unfortunately it seems it isn't assigned any IPv4 adress by the router, only a v6 adress over which I am unable to access the configuration interface. This might be because the statically configured IP clashes with the subnet used by the current router.
I am able to connect Devices to the wifi network, but curiously they don't seem to show up on my main routers Network overview. This makes me suspect some problems with the ipv4 subnet. But I am unwilling to change the whole network over to other ip ranges for some experimentation, since I suspect that might cause issues with various configurations.

What is the best way to gain access to the router, flash current firmware and configure it for easy usage?

Reset it to default settings which should assign it You should connect it directly to your machine on a statically assigned IP in that range. Configure it as you wish there, then connect it to your larger network.


Thank you, using that tip I found this wiki page which details resetting all settings:

Now I can flash a current firmware


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.