Ulogd: WARNING: scheduler configuration failed: Function not implemented

Not sure if this should be a bugreport, but it seems something is misconfigured in ulogd or the kernel by default.

I've tried installing ulogd and running it as per default configuration, it throws this warning:
WARNING: scheduler configuration failed: Function not implemented

Here's some references I found

Further info

In another blog someone suggested to modprobe

modprobe nf_conntrack_ipv4
modprobe nf_conntrack_ipv6

Both of these modules seem merged into main modules in later versions of the kernel as it does not appear in config for recent kernels, nor does sched_rr or similar seem like they need to be loaded via modules

I've also tried installing
kmod-ipt-conntrack-extra kmod-sched kmod-crypto-hash kmod-crypto-crc32 kmod-lib-crc32c kmod-sched-core
Not sure if those modules would be autoloaded, but it clearly seems like something is missing.

Does anyone have a clue? Should I just ignore this warning? Does OpenWrt kernel or base system lack sched_setscheduler or sched_rr in particular ?