TP-WDR3600 sysupgrade from openwrt, no ssh

I upgraded from openwrt, but by mistake I left some config files.

DHCP is answering the first minutes, also wifi works for some minutes...then everything is dead.

I tried ssh but no success, no telnet, no web gui.

Any idea?

There is no telnetd installed anymore, so you need to use ssh (root, no password) - generating the required ssh keys happens after firstboot and this might take a while (wait 2-5 minutes after the system LED stops flashing). If you really messed up the existing config, firstboot will help to reset your router back to factory defaults (, no password, wlan disabled - again, it will take 2-5 minutes for the ssh to be created, both for entering the failsafe environment and the first reboot after firstboot).

If you installed the latest (at that time) snapshot, you may be encountering this bug: in regards to no wifi on 2.4 ghz

Thanks for replies.
I solved the issue with uart cable.
How ever I was not hable to install usb packages since kernel version differs from the package.
Since there is no stable version I reverted to openwrt, just to wait a stable version.

I found many new things that openwrt lacks, but using a snapsshot version is not a good idea!

I followed this tutorial on how to upgrade form openwrt to lede linux and I was able to start using LEDE!

My mistake was to use a snapshot!

Just a question - was that information not clear on the website? This might be a point of improvement

Personally, I feel that most of the questions here can be answered if looked on the website but I'm not sure if people know how to use it - feedback is necessary

The first time I installed LEDE Linux the 17.01 release was no done.
I installed a snapshot and packages changed quickly and everything was broken.
Doc seems to be fine at the page, but a warning on installing a snapshot should be there.