TP-Link WDR 4300 Bricked router

Hello, i wanted install Openwrt on my router TP-Link TL-WDR 4300 / N750. When i wanted upload image with Openwrt file, 1st time it got error. Anoher time i used FORCE upload fileimage and it broke my router.
I cant open main UI over 192.168.x.x ...
Router is only blinking in all LEDs and when i am using service mode (holding reset) it open UI for few second/...s and then fallin ad blinking again.

i tried googlin solution, but with no solution, PLS shall you help me with this? :slight_smile:

Uploaded how?

Which image did you use?

uploaded over GUI - after error i 2nd time used "FORCE"

stock openwrt 21.02.03

i tried upload recovery image over Terminal with "curl" but without succes.

Most likely you used a wrong image.


tried with curl command but unsucesfull...
it wrote "Received too short packet" and "Site isnt reachable"

here is IP, but i only tried his opinion because didnt work too

I don't see any "curl command" there. Did you read the tftp manual?

BTW terminal output is text. You can copy and paste it without making photos.

yes read, over tftpd64 as administrator i uploaded recovery image a 30 min ago and still nothing...

Not as long as you have that static IP set...