Tp Link TL-WA855RE v1 not save config settings

I was able to successfully install the 18.06 version, but after performing any settings and turning off the device, he back to the default settings. Can someone help?

Your device does not have enough memory


Maybe stay with 17.01.5

Thanks for help. I already installed on several devices with 4mb and worked normally. Where I find a image 17.01.05 with gui for the wa855? I do not know how to compile my own rom.

I looked at all the versions on this page and did not find the 855 model, it is listed only on 18.06.

I can not find the version of 17.01.5 for the tl wa855 re1.
I searched the entire forum for about 2 hours and I still can not find it. Can someone help me?
Sorry for my bad english (google translate) :S

(Your English is fine!)

This device does not appear to be "officially" supported under 17.x:

Supported Since Rel: 18.06.0
Supported Current Rel: 18.06.1
Target: ar71xx
Subtarget: tiny

1 Like

Same 855 not save
855 have no tftp recovery

I can not go back to the manufacturer firmware does anyone have a stripped firmware

I also have bricked going back to stock from openwrt. Can anyone help me to restore it?

Hello, i'm the guy who add support for the WA855RE V1 and i'm still using it today.
If you have problem to save config, try to compile the firmware yourself with the bare minimum to get the ap working. I have installed some packet in my configuration but no Luci (web interface).

To restore the TP-Link firmware you have to solder cables to the points indicated in the commit.

1 Like

Can you please make a small guide to unbrick this accesspoint? I tried to connect via serial but it was no go.after I type "tpl" to pause the terminal.

Greetings friends I have a tplink TL-wa855RE 1.0 by mistake I installed the version openwrt-18.06.0-rc1-ar71xx-tiny-tl-wa855re-v1-squashfs-sysupgrade instead of tl-wa855re-v1-squashfs-factory.bin and when I enter and configure LUCY it does not save the data, the Wi-Fi network activates it but when restarting or turning off the device it does not save the configuration. It will be possible for people who have had experience with this device to tell me that I should do or go back to the original software Thank you

More than likely, you are out of space so the device cannot save the configuration files. This is a 4/32 device and barely works with 19.07 and 18.06 (image too big). You can run an older version such as 17.01 on that hardware, but that is not recommended for many reasons (out of support/EOL, security vulnerabilities, etc).

You have a few options:

  • replace the hardware with something more recent. You'll get much better performance with just about anything newer.
  • Build a custom image that has your network configuration 'baked-in'
  • Run 17.01 on that device, recognizing that there may be real security risks and other issues. Keep in mind that you will likely not get any meaningful support from the forums because it is so old (people are unlikely to remember how to configure that version because so much has changed since then - we're now 3 major revisions past LEDE 17.01).

Thanks for answering, I would not know how to compile my own system, then this equipment would be a brick for me. If it was a mistake not having read about the low memory. And there will be some way to install your original tplink software, that is to return to the previous software. I read that with a stripe file but can't find it. Thanks

This page doesn't have much info on the device, but check it out. You can search the forums about how to restore the original factory firmware -- possibly via tftp.