Tp-link RE350 V1 on 21.02.1 unstable Wireless

Hi community,

I decided to flash my extender TP-link re350 and use it as additional access point. I am using the latest version as of now 21.02.1. I wanted to switch to Openwrt due to VLAN support so I can have 2 SSIDs. With the factory image I had no issue when roaming at home between my other tp-link access point and this extender. It was disconnecting for a 1-2 seconds and reconnecting to the other AP. With Openwrt I am struggling, whenever I move to the room with the RE350 with openwrt wireless is not connecting for 3-5 minutes. I tried using only 5ghz and 2ghz (WPA2 AES) but the issue remains. Tried manual channels as well.

Does anyone else have the same experience with this extender? I tried the imagebuilder 21.02.1 changing to wpad-basic and removing ipv6 dhcp and dns so it has more free space but it is the same. I guess it could be related to the mediatek drivers. Does anyone know a previous openwrt release with stable wireless?



I tried 19.07.8 build and the wireless is stable so far. VLAN settings in this version seem much more clear and easy to configure with software switch in GUI.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.