Totally bricked my device? Netgear WN2000RPT

Hi all,

I've been playing around with my Netgear WN2000RPTv1 just for fun and as a pet project to learn new stuff.
I could not enable telnet but I was able to get root access with UART so that was great.

I decided to install fuhry's bootloader as described here
In the process, I've managed to completely erase mtd4 and mtd5 and then I did a reboot....

Now the device doesn't respond to anything.

  1. No LEDs are lighted
  2. I have tried accessing it through UART console - nothing
  3. I have tried connecting it to my PC with a network cable to try TFTPD - the PC claims that "no cable is connected"
  4. I have tried sniffing with wireshark - again, no network, no sniffing

Any ideas on how I can recover it?
Is it dead, Jim?


It probably is, James.

Flash writer, question is if it's worth it...

Thanks for the quick and painful reply :wink:

Since the goal was to learn, I guess it's time for me to learn how to "flash write".
I'm going to start searching the interweb about it


Look for/google CH341A

1 Like

Given the system specs, literally any approaches of trying to fix this (which is questionable to begin with <-- I hope you have ART backups) and requires rather finicky soldering will be multiple times more expensive than a cheap (fully supported) functional device with better specs from the used markets (e.g. bthub5, tl-wdr3600, etc. are selling for very little - there are much better devices around though and those don't need to be much more expensive, but you will find 'reasonable' ones for very little rather easily).

Thank you @slh AND @frollic - you are both right.

After reading some about CH341A and reading other posts (10x to @sadang for this thread ) I realized I'm way over my head and even if I weren't, I'd still be missing the ART backups.

Solution: I turned the plastic case of my Netgear into a new home for my antique Raspberry PI :face_with_hand_over_mouth: