TL-WR1043ND_V1 with 2 of 3 antennas


I managed it to setup a wireless WDS bridge with OpenWrt 18.06.1. I have a few of these old TL-WR1043ND_V1. In this case 1 antenna is missing, the 1 in the middle, so there are 2 antennas only.

So how does it influence the signal, if 1 antenna is missing? This router is not used regularly, only when 1 of my Archer C7 is in maintenance mode.

Now I see that there is not openwrt-18.06.5-ar71xx-generic-tl-wr1043nd-v1-squashfs-factory.bin, which I thought I flashed. I used tftp. Once there was 18.06.1, but then I could not access the router anymore, after flashing, I could ping now, which I could not before. So something happened after I used tftp.

I renamed the file to WR1043v1_tp_recovery.bin, with another router this file worked and installed 18.06.5. I had to try flashing a few times and looked like nothing was flashed, but then I could ping 1.1

How long do I have to press the reset button. I tried 5, 7, 10 seconds and nothing happened. After 15seconds pressing the reset button, I was able to ping the router. I tried this after a few minutes.

Anyway, I don't care of the version, I am happy that it works in case the router is needed.