TL-WPA8630P V2 inaccessible


I installed the OpenWRT firmware according to the device's page and it worked fine. Then I realized I really wanted to Luci, so I built the Luci image according to that page and sysupgraded it. I made a mistake there--using -F due to an error it reported that I now forgot. OK, so I suck.

Anyway, now it turns on and blinks lights for a bit, but never seems to initialize further. I tried to get it to enter failsafe mode but have not been able to time it right. (The instructions are a little unclear to me: press what button after two seconds? I tried them all to no effect).

I wonder what the next step is, if any. At least the device is giving me some blinking lights, so /something/ seems to be happening. Any advice? Is the serial connection the next step? (I'm wary of opening the box and trying to connect stuff....hardware is not really my thing but I'll deal with it if that's the case!)

Thanks in advance

If you don't know what happened (which error message, what you did exactly, etc.):

Warning: this device contains mains voltage quite close to your (serial console-) working area, recovering via serial console or spi-nor is dangerous on this hardware and should only be attempted by experienced and high-voltage certified personnel. The safe option would be to pronounce it dead and to dispose it in an environmentally friends manner.

"should only be attempted by experienced and high-voltage certified personnel." Well, that's not me!

I wish I had written down the error. But alas, now I have a device that I can't fix. If anyone is in Beriln, DE and wants one of these to fix up, lemme know :slight_smile: