Third VLAN not working

I think I maybe hit a similar issue, can't get VLANs up correctly and I also see "RX 0" on the related interfaces. I don't want to hijack this thread at all, just subscribing in a way :wink: (yes, clicked that button also, but also wanted to add that "me too" here.

Did you make progress already?

EDIT:

may I add my network config for comparison? As you see, I am trying several things:

cat /etc/config/network 

config interface 'loopback'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'
	option device 'lo'

config globals 'globals'

config device 'device1'
	option name 'mainbridge'
	list ports 'eth0'
	option type 'bridge'
	option macaddr '0e:f1:05:e4:1d:80'
	option ipv6 '0'
	option mtu '1492'

config bridge-vlan 'bridge_vlan2'
	option device 'mainbridge'
	list ports 'eth0:u*'
	option vlan '1'

config interface 'ifdhcp'
	option proto 'dhcp'
	option device 'mainbridge.1'

config bridge-vlan 'bridge_vlan1'
	option device 'mainbridge'
	list ports 'eth0:t'
	option vlan '11'

config device
	option name 'eth0'
	option macaddr '0e:f1:05:e4:1d:80'

config interface 'TestVLAN11'
	option proto 'dhcp'
	option device 'mainbridge.11'

config bridge-vlan
	option device 'mainbridge'
	option vlan '12'
	list ports 'eth0:t'

config device
	option type '8021q'
	option ifname 'eth0'
	option vid '12'
	option name 'eth0.12'

config interface 'vlan12'
	option proto 'dhcp'
	option device 'eth0.12'

EDIT 2: decided to open a new thread at D-Link DAP 2610: first steps with VLANs