The Wi-Fi connection isn't working

Hi everyone, I have recently installed TP-Link Archer C6 OpenWRT 21.02 on my router. I have created a password protected wireless network with WPA2-PSK encryption, visible from all my devices. When I connect, however, I cannot navigate. Ex: with the Safari browser on my iPhone an error message appears that says: Safari could not find the server ". Do you know how I can solve it? Thanks in advance.

Have you made any other changes?

What is connected upstream of your C6? Is the problem limited to wifi devices, or does it also affect wired systems?

I have not made any other changes regarding the Wi-Fi network. I only connected the network cable to my router, but when I try to connect my PC too, nothing continues to work. Google Chrome also says to check DNS, but unfortunately I don't know which ones to set. If you have a solution to solve the problem, you would do me a real pleasure. Thank you

What is your goal for this router -- you have another router in your network, so your options are to use it as a dumb AP (which basically just makes it a wifi access point that can be used to supplement your existing network), or you can run it as a router (i.e. a router behind a router).

If I had to guess, you've probably got this router connected via its WAN port to the upstream router. And likely that upstream router has an IP of If that's the case, you need to change the subnet on one or the other, or change how you use the router.

Hello, I would like to use my C6 as an access point, as I already have a router. My C6 is connected to it via the WAN port and they both actually have the same IP ( Thank you so much for the advice, I'll try now and I'll let you know if I solve it or not.

I followed your advice, changing the IP address of the router on which I have NOT installed OpenWRT. Now it has the IP address, while my C6 Despite this, my Wi-Fi connection still doesn't work. I also tried pinging the IP address '', getting the message 'ping: bad adress '''.

It must be a different subnet, not just a different ip.

Try for the ip addresses (as an example).

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.