SQM drastically slows down my connection

I am pretty new to OpenWRT, but I followed the tutorials and am pretty sure I did everything right, but when I have cake, p-o-c sqm running, i basically lose all of my speed (81 to 4, 6 to 2). What am I doing wrong? I am using a TP-Link Archer C7 v2 with lede 17.01. thank you!!!

pic of my issue:

I have a picture attached of what I configured. Is there something else I need to do? thank you for the quick response!

Double check for correct interface.
Queue discipline settings
Link layer settings match for wan connection type.
CPU load while testing. ie has the router got enough cpu power for the link speed.
Have you enabled any flow offloading?

What is the output of uci export network; uci export sqm ?
Remember to redact any passwords, mac addresses or other sensitive data before you post it.

Very old and unsupported version. Your device supports 19.07.3.

1 Like

Are you sure that eth1 is the correct interface?

Could you please post the output of running the following commands on the router's command line:
cat /etc/config/sqm
tc -s qdisc
ifstatus wan

And I fully agree with @trendy, it is time to upgrade that device to something less ancient.

Full of security holes. You don't even want to use that device anymore, let alone be the point directly connected to the internet.