Sporadic gateway access w/ dumb AP on Netgear R7450

I'm following the dumb ap guide and haven't gotten a consistent connection from my AP to my router. My router is running OPNsense with the default firewall. My gateway is 192.168.1.1 with a DHCP range of 192.168.1.10-192.168.1.245 and another AP on 192.168.1.2 running DD-WRT and this one is configured on 192.168.1.3

Luci is accessible from anywhere using 192.168.1.3 from the bridged LAN ports and from devices connected elsewhere in my network. The bridged LAN ports always can reach the gateway. The AP (when configured to) and its clients can get DHCP leases from the router.

The issue is the AP when SSH'd in can't ping the gateway, but seemingly randomly is able to after some time. Same goes for clients on its WiFi.

While writing this, the AP was able to ping the gateway and clients couldn't but suddenly they could. Restarting the AP in this state has reverted it to where neither the AP or its clients can ping again.

package network

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option packet_steering '1'
	option ula_prefix 'fd04:d4b7:2478::/48'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'lan1'
	list ports 'lan2'
	list ports 'lan3'
	list ports 'lan4'

config interface 'LAN'
	option proto 'static'
	option device 'br-lan'
	option netmask '255.255.255.0'
	option ipaddr '192.168.1.3'
	list dns '192.168.1.1'
package wireless

config wifi-device 'radio0'
	option type 'mac80211'
	option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
	option channel '1'
	option band '2g'
	option htmode 'HT20'
	option cell_density '0'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option mode 'ap'
	option ssid '*****'
	option encryption 'psk2'
	option key '*****'
	option network 'LAN'

config wifi-device 'radio1'
	option type 'mac80211'
	option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
	option channel '36'
	option band '5g'
	option htmode 'VHT80'
	option disabled '1'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option mode 'ap'
	option ssid 'OpenWrt'

For the moment I have the AP running DD-WRT since it doesn't have this issue. I'd prefer to use OpenWRT though