[Solved] Zyxel NBG6817 flashing from OEM

Correct (at least for today, tomorrow's snapshot will be named slightly differently).

That is optional, but recommended for this device, the steps are simple (via a ssh session):

# opkg update
# opkg install luci-app-advanced-reboot

Alternatively this is also possible via OpenWrt's webinterface (luci-app-opkg), under System/ Software.

1 Like

Awesome, thank you so much

Hi Again here,
I'm now on OpenWrt !

I tried to create a samba storage interface on that now.
I'm with version 19.07 snapshot of today.
I don't found the mount menu under "system", I guess it is not native but how to add it?
Nothing found in software list linked to that or I missed somthing.


You need to install block-mount.

Seems like your initial problem (flashing from OEM) is solved.
If it really is, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

Greetings, today I flashed my NBG6817 trough web interface from genuine firmware V1.00(ABCS.9)C0
I uploaded this file form web interface Firmware Upgrade: openwrt-19.07-snapshot-r10321-c85f9a245a-ipq806x-zyxel_nbg6817-squashfs-factory.bin
and it worked well, big thanks to active members on this forum :laughing:

1 Like

I'm not the creator of the topic so I can't mark it as solved

Oops, my fault.

Anyways, 2 confirmed successfull flashes makes me think that this topic can be declared as solved.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.