[Solved] SIP Phone problem to FritzBox over OpenWrt 18.06.1

My setups:

  1. SIP client => OpenWRT => fritzbox (VOIP)
  2. SIP client => OpenVPN on OpenWRT => fritzbox (VOIP)

Both setups worked fine before I updated the OpenWRT router to the new version 18.0.6.(1).
After update only the first setup is working fine.
If I use VPN no audio goes through. The following packages are already installed:
kmod-nf-nathelper-extra, iptables-mod-conntrack-extra and kmod-ipt-raw

Here seems to be a solution for my issue:
but I don't now how I can add a iptables rule with "Helper SIP".

Can somebody help me?

The solution is very simple :slight_smile: . In the file /etc/config/firewall you have to add the following option for your <VPN_ZONE>:
option helper 'sip'

After that you have to restart the firewall:
/etc/init.d/firewall reload

@romrich If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.