[Solved] R7000 install in oem ui fails


I tried to install the 19.07.3 chk file in the OEM ui, but it is failing. Then i downgraded all the way to version and it would still fail. A DD-WRT chk worked. Is there a specific version to be on for the chk to work, or I missed something.


https://openwrt.org/toh/hwdata/netgear/netgear_r7000 does not mention OEM GUI as a valid installation method.

What happens when you try "TFTP + serial" or nmrpflash?

I tried nmrpflash and it will say OK, then continue to boot in the netgear interface. I tried with -B, with -a and -A , without any option also. it always reboots in the netgear interface.
I have not open it yet to put the serial in.

So I opened it and put the serial.

When the upload is done with the openwrt image, it says :

"Not allow to downgrade with firmware V1.1.99.0_0.0.0!"

It seems that there is pr for this in git... i will try to apply it and see if I can get it to work.

It worked apply the patch made the image pass the check.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.