[Solved] Mounting USB NTFS HDD troubles

Hello, i'm linux noob and i successfully followed extroot tutorial and mounted stick (in same usb hub).
Now i'm trying to mount NTFS HDD drive (with external power source) and i'm lost.
I have installed ntfs-3g and usbutils (not sure how to use them, usbutils not found).
When i use "block info" i don't see the HDD there, but when i type dmesg i see this:

[10074.598362] usb 1-1.4: new high-speed USB device number 35 using ehci-platform
[10074.711148] usb-storage 1-1.4:1.0: USB Mass Storage device detected
[10074.719253] scsi host4: usb-storage 1-1.4:1.0
[10075.721318] scsi 4:0:0:0: Direct-Access WD Ext HDD 1021 2021 PQ: 0 ANSI: 4
[10075.733187] sd 4:0:0:0: [sda] 2930272256 512-byte logical blocks: (1.50 TB/1.36 TiB)
[10075.743124] sd 4:0:0:0: [sda] Write Protect is off
[10075.748246] sd 4:0:0:0: [sda] Mode Sense: 17 00 10 08
[10075.750369] sd 4:0:0:0: [sda] No Caching mode page found
[10075.756137] sd 4:0:0:0: [sda] Assuming drive cache: write through
[10075.806735] sda: sda1
[10075.817260] sd 4:0:0:0: [sda] Attached SCSI disk

i tried to run this (from openWRT writable NTFS tutorial):

ntfs-3g /dev/sda1 /mnt/usb-ntfs -o rw,sync

but it returns

ntfs-3g: You must specify exactly one device and exactly one mount point.

What i'm missing? Thanks for help

Edit: Figured it out, i was missing ntfsprogs_ntfs-3g.