[Solved] IPv4 Static route not in routing table

Hello all.
I upgraded (recently) from OpenWRT to LEDE and I can't seem to get a IPv4 static route to stick
I added the route in the GUI.
SR1
Reloaded and rebooted several times.
Route shows in the configs but NOT in the routing table. And it's not routing.
There is no log info or anything indicating it's invalid.

cat /etc/config/network
....
config interface 'lan'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option delegate '0'
        option _orig_ifname 'eth0 wlan0 wlan1'
        option _orig_bridge 'true'
        option ifname 'eth0'
....
config route
        option interface 'lan'
        option netmask '255.255.255.0'
        option gateway '192.168.1.250'
        option type 'local'
        option mtu '1500'
        option metric '1'
        option target '192.168.2.0'

uci show network
network.@route[0]=route
network.@route[0].interface='lan'
network.@route[0].netmask='255.255.255.0'
network.@route[0].gateway='192.168.1.250'
network.@route[0].type='local'
network.@route[0].mtu='1500'
network.@route[0].metric='1'
network.@route[0].target='192.168.2.0'

root@LEDERouter:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         I.S.P.X     0.0.0.0         UG    0      0        0 eth1
I.S.P.X     0.0.0.0         255.255.224.0   U     0      0        0 eth1
I.S.P.X     0.0.0.0         255.255.255.255 UH    0      0        0 eth1
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 br-lan
----MISSING---

.
I don't think I put in any typos and it looks correct.
Any idea what's wrong?

Try type unicast instead of local.

local the destinations are assigned to this host. The packets are looped back and delivered locally.

https://wiki.openwrt.org/doc/uci/network

mikma.
Well done. sir. That worked. Never would have guessed that.
Local seemed like the obvious choice.
Thank you.