SOLVED - Help requested: BT HomeHub 5.0 Type A cannot get to BTHOMEHUBV5A# u-boot prompt

Hi all; newbie here, attempting to set up the BT Home Hub.

I have installed the serial connection, and got the console display
ROM VER: 1.1.4
CFG 04

continued ...

I am using teraterm, and then used the menu command "Send file" to send the file lede-lantiq-bthomehubv5a_ram-u-boot.asc to the device.

However, once sent, the console just sits there.

I would be grateful for someone to hold my hand as it were to point me in the right direction.



Did you send the file as "Binary"?

Thanks mpa. I tried both ways, with the same result. S.

If you are using windows version of Tera term, I suggest you try PuTTY and Notepad++
If problem persists, your serial TTL adapter may be incompatible or there is a hardware fault.

Many thanks for your advice. I will do so. I note that I have not connected the ground to the adaptor, so I will correct that also. S.

... and now it works. I feel rather foolish for simple failure to follow directions! Thanks again. S.

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

Thanks for the tip - done.

hi guys, I can confirm I had the same issue. You need to see the: "...*************" Lines, otherwise it ends like "...Status Exit: 0" or something. After I really connected again the pins it uploaded the ramdisk image and worked perfect

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.