[Solved] Help please..LEDE firmware flash issue!

Hi everyone

Apologies upfront, but I'm a noob and could really do with some help to recover/reconfigure my router (Netgear DGND3700 V1).

I had configured it as an Access Point on my network, but it was pretty temperamental when devices were trying to connect to it, sometimes letting them connect, other times the devices wouldn't get an IP address and the only way to get them to connect was to reboot the router. (My main router is set as DHCP server, it was disabled on the Netgear router)

I upgraded the Netgear firmware to the latest available (1.0.28), but this still didn't sort things. So I turned to OpenWrt having read on the Netgear forum that it sorted out the issues. This is where it's all gone a bit wrong for me.

All I've done is the following:

  • downloaded the LEDE Reboot 17.01.4 firmware from the link on this page - https://openwrt.org/toh/netgear/dgnd3700
  • applied the LEDE firmware through the Netgear Router Upgrade option on the web interface

Since then I've not been able to re-access the router. I've tried telnet, but just get the following error:

  • Connecting to not open connection to the host, on port 23:Connect failed (I've also tried it's previous static IP address, but that gives the same error)

Really not sure how to gain access back to the router so I can configure it. Looks like I mistakenly applied the LEDE firmware as opposed to the OpenWrt one, so maybe I'm looking for the wrong IP address to gain access.

Can anyone help at all? I'm fairly hands on technically, but not a programmer or anything like that, so the more of a "dummies guide" the better as far as I'm concerned. I'd ideally like to re-flash the router with the OpenWrt firmware (http://downloads.openwrt.org/releases/18.06.1/targets/brcm63xx/generic/openwrt-18.06.1-brcm63xx-generic-DGND3700v1-squashfs-factory.chk) or failing that, take it back to the OEM Netgear firmware, but I'm stuck on both fronts.

Thanks folks...

Telnet isn’t included anymore. Failsafe should be done over SSH


Have you tried using your browser to open (leave the password empty)

1 Like

how do I go about doing that? Someone mentioned Putty on the Netgear forum, but that doesn't mean much to me.

yes - I get no response

is there any way to check what IP address it might have, in case it's not taken by any chance?


1 Like




1 Like

thanks @mbo2o

I managed to get into the router by setting a static IP address for the ethernet port, so can now get into the LEDE gui. Configuration is pretty straight forward, but I'm struggling to get the IP range the same as the other routers on my network.

LEDE defaults to but I need it to be in the 192.168.0.x range. I've tried changing it under Network - Interfaces - Edit LAN and changing the address there to (which is the IP address I've reserved in my main router for the MAC address of my Netgear router), but when I do this I'm unable to get back into LEDE afterwards, even if I set a new static IP address for my ethernet port in the 192.168.0.x range (I'm obviously typing in the new IP address to access LEDE via the gui)

Any idea how to change this or if I'm doing something wrong? I've read a few posts on here and it seems that I'm following the right steps, but I just can't get back in after the IP address has been changed. The only way back in is if I reset the router, but then I'm back to again!

I'm on LEDE 17.01.4 if it helps (lede-17.01.4-brcm63xx-smp-DGND3700v1-squashfs-factory.chk)

Also, if I want to change from LEDE 17.01.4 to OpenWrt 18.06.1 - do I need to flash the .chk (openwrt-18.06.1-brcm63xx-generic-DGND3700v1-squashfs-factory.chk) or .bin (openwrt-18.06.1-brcm63xx-generic-DGND3700v1-squashfs-sysupgrade.bin) version?

I'd probably flash via the LEDE GUI as that's easiest for me.

Use this (sysupgrade)

Were you able to gain access to the router and resolve the issue or still having trouble?

How are you connecting to the main router, via the WAN port or are you using a LAN port.

Some light reading:




If your objective is better wifi performance, you're not going to get it with OpenWrt on that model.

The Broadcom wifi chips are poorly supported, if at all. There are some interesting things that could potentially be done with a DGND3700v1 and OpenWrt (because it has large memory and gigabit ports), but a wifi AP is not one of them.

Anyway, I like to set up my wifi APs as DHCP clients. Change the LAN to DHCP client, but do not apply that change until you have also turned off the DHCP server both IPv4 and v6. Give your AP a DHCP hostname in the LAN configuration page. The main hostname does not automatically go out in DHCP requests. Then apply the change and disconnect from the direct connection to the PC and connect it to your main router. Connect to the main network and if everything is working OK you should be able to go to aphostname.lan in your browser and log in. If that doesn't work, log into the main router and find what IP address was given out and log in with that address. Setting a reservation like you did is useful but not essential.

That is a good point, at this time you should be using the LAN ports for everything. Later the switch could be reconfigured to make the WAN port part of the LAN, or used for other purposes.

Thanks everyone, I've finally managed to get there through a combination of trial & error, swearing (at computer, router & myself!) as well as 'light reading' on the forum.

My main objective was to set up the DGND3700 as purely an access point that wouldn't allocate IP addresses (as I believe that was the biggest issue on the OEM firmware), so that devices would connect seamlessly when joining it's wifi network.

I now have 4 routers set up across the house, 1 main one which allocates IP addresses, the other 3 just set up to effectively extend the wi-fi coverage throughout the house and garden. Happy to say that I'm getting approx 100Mbps download speeds on WiFi throughout the whole house, with 250Mbps on tap for any devices that are connected over ethernet.

Took some sweat, nearly blood & tears & definitely a lot of swearing to get there, but all sorted now.

Thanks folks, much appreciated.

1 Like

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

Hey @danski
I am actually facing the same issue - unable to change LEDE defaults from to be in the 192.168.0.x range.
Can you please help me on this?

Time to upgrade?

Hey @frollic I've actually managed to update the DGND3700V1 to 21.02.0. However, due to the lack of knowledge, very struggling to get it configured properly atm.

@eidolonye - your best bet is the following:

  • reset your router to defaults and start fresh.
  • See this article if your issue is simply related to changing the IP address/subnet of the router.
  • Start a new thread if you have difficulties with changing IP addresses or any other configuration. In that thread, provide details of the issue, what you have tried, and your config files for review.