[SOLVED] - Error: Network device is not present - BT HomeHub 5a

The HH5A is connected to DSLAM as both Line State and Data Rate show valid values.

Can you post the 'wan' section from the /etc/config/network file so we can examine for errors? (eg. use WinSCP as described in section 10.2 of the guide)

btw, it is dsl0.101 (begins with lower case DSL), not ds10.101.

Update: I've amended the guide to make it clear to use lower-case 'DSL'.

Ok, so that worked. The problem was that I'd typed 'ds10.101' and not 'dsl0.101'. As soon as I renamed it and saved, everything worked. Then I set up wifi and everything is working fine.

Thanks for all your help and sorry for the mistake on my part.

Special thanks to Bill for that guide! It's really useful and informative.


So if you are going to use the HH5A, what are your plans for the Smart Hub?

I was trying to find out if it can support OpenWrt. Currently there is no support, but the is a possibility that Type B might be suitable for support. This can be found out only if the case is opened and the heat sinks are removed to have a look at the internal components and chipsets.

Such process could possibly well render the device useless, so if you are interested, be prepared for that.

It's only Type B that possibility have potential. Type A has no chance.

There was this post where I was wondering about the components of Smart Hub Type B. BT Smart Hub (Home Hub 6) Type B
Unfortunately I am not in the UK and is not feasible to get one where I am.

The Smart Hub is a lot more capable than Home Hub 5, so it would be awesome if it can be supported. If interested, you may respond to the other topic.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.