[Solved] Cant' get into ATT BGW210 Modem/Router combo gateway

Hi, ever since i installed OpenWrt on my WNDR3700v4 i can't get into the gateway for my modem/router combo which is, how should i go about this?

Also read something about bridging the modem/combo and dedicated router too but can't get into my modem since gateway won't work.

Also read an article about Double NATTing, is this what i'm doing at the moment?

My setup is internet -> ATT BGW210 (Modem/Router combo) -> Netgear WNDR3700v4 -> PC


  • Renumber your LAN to something other than
  • Make a route for at WAN

Tried to change LAN to since that was what it was before i changed the router firmware. Did not work and caused me to lose connection. Router was locked up, pressed the nipples twice on the router to reset it and got back into router with same settings before i screwed up.
Can you tell me what i should change it to and how should i possibly go about it. Thank you.

I just told you...and you can also change the LAN IP on the command line at /etc/config/network

If that's difficult, you can just add the static route to facing WAN.

  • Are you getting an IP via DHCP; and browsing to the new page within 30 seconds?
  • You do know there's a emergency revert feature, correct?

Im getting a static Ip Address for LAN
Yes i am browsing to new page within 30 seconds, no i did not know there was an emergency revert feature.

What does that have to do with the solution static route solution I offered?

Are you saying you don't wish to perform the tasks?

What happens when you make a static route to on WAN?

Sorry, its not that i didn't take your offer. I got confused.

# in /etc/config/network

config route
	option interface 'wan'
	option target ''
	option gateway ''

Hope this helps.

I got past the first line of code then start of
"config route" not found

root@OpenWrt:~# # in /etc/config/network
root@OpenWrt:~# config route
-ash: config: not found
root@OpenWrt:~# option interface 'wan'
-ash: 25option: not found
root@OpenWrt:~# option target ''
-ash: option: not found
root@OpenWrt:~# option gateway ''

Image of the interface

OK, you need some more guidance...

  • On command like
    • you enter vi /etc/config/network
    • then add what I typed to the bottom
  • OR on the web GUI:

Hope this helps.

FYI, this is not the renumber LAN method. This is the method to put a route saying that is on WAN and not LAN. Successfully renumbering the LAN would make this unnecessary.

I strongly recommend you renumber your LAN. Doing so is tricky because you will lose connection. I'd suggest 10.x.y.0/24 where x and y are both something other than 0, 1, or 10, so for example, if you set that up, you're unlikely to ever have a conflict with anything else.

when you change this, the router will become unresponsive, wait about 30 seconds, and it will come back and tell you you didn't confirm within the timeout period, and then select to save the config unchecked. After that you can restart your computer's network and should get a DHCP assignment in the new net range.

1 Like

I will try these suggestions in a moment. Thank you.

Only choose one:

@dlakelan and I suggest you choose to simply renumber LAN.

Though this thread is old, i wanted it to be known i have found a fix... I chose not to renumber because it would simply go offline afterwards because it would not be able to renumber. I've read on reddit some others had this issue, fix was to go to CMD to change it manually rather than from GUI. I've since changed my modem gateway from as it conflicts with my router address of From to It works now.

can you post those commands?

and links perhaps explaining [issues] why reddits are offering alternative methods of renumbering?

Sorry, this is going to be confusing. I swapped from a Netgear WNDR3700v4 to a R7800 because the WNDR3700v4 wasn't mine and wasn't supposed to be modified with openwrt, once family found out i did this, they wanted me to revert to oem factory firmware. I fixed the issue with not being able to renumber the address to what i'd like it to be by simply going to modem to change it to a different i believe "subnet" or "octet", used it for couple days and then had to revert back to oem firmware.

I'm new to OpenWrt and reason i didn't go with the renumbering method by commands is because i'm not fluent with how to do it and easier just to go by GUI but GUI doesn't seem to work and always goes offline/reverts after 30 seconds.

Today i received mail for the NETGEAR R7800 i purchased online. Better than the older router my family had which was a single core and less RAM too.

Sorry, what i mean by "fix was to go to CMD to change it manually rather than from GUI" is because others stated this. I can't even find the article on reddit at the moment. Don't know what i was doing on Google search to find that. My way of doing it was to change it from my modem from to and it finally worked, i can access both modem and router gateway addresses and configure both without issues. If i can find it i'll post it here, lleachii.

Here's two of them:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.