[Solved] Cannot login via SSH on a new instalation in Mi Router 3g

Hi all!

I just installed the openwrt on my Mi Router 3g using the following tutorial available on the forum, however I can't login via web browser nor ssh via Putty. On both of them I get Connection Refused as message.
The router seems to be working fine, and OpenWRT seems to be loading, since the router light is constantly blue. Also, I tried to recover using the USB method with a miwifi.bin on it, without success.

I think the installation process went ok, since no errors happened and the boot is according to what I read.

Is there any other way I can log in to the router? Or is there any other type of information I can provide in order to fix it?

Thanks in advance!

Connect a serial port




Thanks for the reply, I seriously thought of buying these usb to serial adapter, but I tried once again yesterday and finally I managed to access it. My computer was connected through dhcp, then I changed for manual and voila!
Now I'm figuring out how to keep 2.4ghz stable. I'm having lots of connection drops.

But thanks a lot!

Some means of serial access should be had prior to flashing any 3rd party firmware as it's the only way to:

  1. troubleshoot inaccessibility issues
  2. troubleshoot boot issues

Different forms of serial access:

  • USB-TTL Cable
  • USB-TTL AJ [Audio Jack] Cable
  • USB-to-UART
  • MAX232
1 Like