[Solved]Cannot Access 192.168.1.1

Hi,I am a noobie Here. Installed the OpenWrt on My Xiaomi Mi 4a Gig edition and after installing it, I cannot access the Web interface. Tried Using telenet but says this:
telnet: Unable to connect to remote host: Connection refused
I used a shanpshot build of it from the official open wrt website which is:

Can Anyone Help me. I installed it using @hoddy 's guide:

1 Like

There is no telnet in the current OpenWrt. It has been superseded by SSH.
Use ssh to connect to your router.

The buildbot snapshot builds do not include the LuCI GUI that can be installed later with opkg.

3 Likes

ooo I am noob so can u tell me how to use ssh

5 Likes

thanks
I got it now. Also install the web interface. Thanks Once again

2 Likes

I know this has been solved, but can be caused by generating a stok code from another device, in my guide I suggest using Ubuntu in a VM, if you were to run the exploit on the Ubuntu VM but got the stok code from the browser on the Host (e.g windows) you would be unable to login via telnet.

To solve, simply use the browser in Ubuntu to get the stok code. Hope this helps people in the future!

This fix only refers to use of telnet while trying to install OpenWrt, as rightly mentioned once installed OpenWrt dosen't use telnet (by default) and you should use SSH instead.