[Solved] Asus RT-AC58U | sysupgrade -F /bin/busybox | help please

Afraid that I bricked device after steps below. Please help me to get out from that.

  1. Factory stock was flashed by Automatic Method stock2lede.trx [1] successfully to LEDE
  2. After reboot and login to device I executed step 5 for returning to stock [2]
    sysupgrade -F /bin/busybox
  3. As result it's flash by all leds and keep still one led only for ~30 seconds [3]

Router was connected by cable to laptop that have and recovery tool gave up with next actions [4]

Thank you!
[1] http://lede-ac58u.zyxmon.org/HowToFlashENG.html
[2] https://openwrt.org/toh/asus/rt-ac58u

Additional links (forum limitation)
[3] https://youtu.be/mhSYndrF31Y
[4] https://photos.app.goo.gl/Zqkkw8Sf4Zot7wUU7

Flashing busybox instead of a real firmware is intended to soft brick the router to make it boot into recovery mode. Now you have to get the recovery program working.

1 Like

@mk24, thx for respond.
After 5sec holding reset button I able to ping router by default ip, 1 led flash slowly as described in faq [1]
Restore tool still told that device is not in recovery mode.
Is there any trick to make recovery work?
[1] https://www.asus.com/nz/support/FAQ/1000814/

@mk24 Thx again for direction
I was able to recovery to stock firmware.
In my case trick was to use oldest available version:
It even remember password from original stock image.
Wonderful :slight_smile:

1 Like

@glazeus If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.