Simple-adblock buttons are unclickable

hi, can anyone tell me why simple-adblock buttons are unclick able?


What browser are you using?

Can you open the console and see if there are any errors? Usually you can do this by pressing F12

1 Like

im using firefox and their is no error

Can you try another browser?

Also try clearing the cache on firefox

yes i tried i also reinstall it but same ...
and i should not depend on browser ... right?
have you ever tried adblock?

There could be a browser related issue, hence my suggestion to try another browser.

Have you tried to goto system > startup and then start the service?

no i did not try this...

Can you try starting the service from

System > Startup
1 Like

thanks it work now...
i want to block Facebook site but i give error

failed to parse
any idea?

Where are you putting that?

Facebook has many domains. So you could put the following into the "Blocked Domains URL" section

what it do?

client is able to log in facebook.

then your clients probably aren't using your DNS.

can we check what dns is in use?

depends on the clients, what are they ?

because still able to access facebook login page

its a Pc with ubuntu

check if your browser is set to use DoH or DoT DNSes.

that's you public IP, probably shouldn't post it ...

thanks i didn't know that...
can you tell me how is issue can be resolve