Setup l2tp without username/ password

I'm try to set up l2tp on tp link archer C7 v2. I installed xl2tp but interface l2tp not working


/etc/config/network ( l2tp server don't set username/ password) so I don't set anything value on interface l2tp

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd4f:f8fc:443b::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth1'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option ifname 'eth0'
        option proto 'dhcp'

config interface 'wan6'
        option ifname 'eth0'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 4 5 0'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 6'

config interface 'l2tp'
        option _orig_ifname 'radio0.network1 radio1.network1'
        option _orig_bridge 'true'
        option proto 'l2tp'
        option server 'xx.xx.xx.xx'
        option ipv6 'auto'


/etc/xl2tpd/xl2tpd.conf
[global]
port = 1701
auth file = /etc/xl2tpd/xl2tp-secrets
access control = yes
listen-addr = xx.xx.xx.xx

[lns default]
exclusive = yes
ip range = 10.5.10.2-10.5.10.200
local ip = 10.5.10.109 ( my ip tplink c7 )
hidden bit = no
length bit = yes
require chap = no
refuse chap = no
refuse authentication = no
require authentication = yes
unix authentication = no
ppp debug = no
pppoptfile = /etc/ppp/options.xl2tpd.lns
challenge = no
name = VersaLink

Anyone help me. I configuration something wrong

That doesn't sound right.
There must be some kind of authentication, if not with the weak l2tp authentication, with chap auth.
Moreover you define access control = yes so it is expecting to authenticate with the credentials in auth file = /etc/xl2tpd/xl2tp-secrets