SamKnows - WDR3600 - mount_root, ssh access

Hello everyone,

i am currently trying to enable SSH access on my old SamKnows WhiteBox (WDR 3600, V1.1, blue leds). I followed the instructions from, but I can't get any further with step 2. The device outputs:

   P E R F O R M A N C E   M O N I T O R I N G

OS: OpenWRT Attitude Adjustment, r35093

SW: WDR3600 Build

root@(none):/# mount_root
/sbin/mount_root: line 1: pi_include: not found
/sbin/mount_root: line 1: pi_include: not found
/sbin/mount_root: line 1: set_jffs_mp: not found
/sbin/mount_root: line 1: determine_root_device: not found
/sbin/mount_root: line 1: can't create /.extroot.md5sum: Read-only file system
switching to jffs2

Update: Using passwd seems to be useless, recabling, rebooting and connecting to port 2222 was not successful.

Update #2: Found this site: mount_root works, same error messages. Transferring firmware via scp did not work out, so I used wget and local http server. Afterwards I flashed the current Openwrt release. Solved :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.