Routeros v6.47.1 on AC2350

When i installed openwrt on my xiaomi ac2350 it just turned out into microtek router and I can't log in to the webfig or winbox

all usernames and passwords seems not working I tried:
username: admin
password: (no password)

username: admin
password: admin

username: root
password: (no password)

username: root
password: root

What does this mean? If it is a Xiaomi device, it is not a Microtik and vice versa. Not sure how installing OpenWrt changes the device from one manufacturer to another.

If you are running OpenWrt, the username is root and there is no password in the default installation.

this is the UI for logging in

That is most certainly not OpenWrt.

Unplug all network connections from the router and the PC and turn off wifi on your PC. Connect one cable from the LAN port of your router to the PC and try again.

this is from winbox

at first, i don't have any Microtek device second I tried
also thx for ur replies

There is no way that a Xiaomi device will run RouterOS from Microtik. And there is also no way that installing an official OpenWrt image will result in RouterOS being loaded on any device.

Unplug your Xiaomi device and then connecting to on the web browser again... if it still works, you have an active network connection somewhere that has a 'Tik router.

Go to Router OS support, it is not support of Router OS.

I will tell u more Infos,
I was running an old snapshot version so I updated it 1 hour ago after that when I connect to the router it gives me this UI
also, I reset the router 2 times
so what's the prob?
and I tried disconnecting all LAN cables from the router and connecting only the PC and the same thing so it's most likely got flashed routeros that I downloaded from here

and here

its not Microtek router its Xiaomi router and it supposed to flash the OpenWRT

It is Router OS web-interface screen.

There is literally no way that you could have flashed RouterOS on your Xiaomi device by installing the snapshot. Period. It cannot happen.

Unplug your Xiaomi router from the computer and from power. Then navigate to in your browser and show us what happens.

sure wait a min


the default gateway is how is this supposed to happen
These is the clients on my network

There is a 'Tik router upstream of your gateway.

We know, conclusively that the Xiaomi router cannot possibly respond at all because it is physically powered off, right? Therefore, as I have said, the Xiaomi is not running RouterOS.

Earlier I told you to disconnect ALL network connections from your PC and to turn off Wifi. And I said you also need to disconnect all connections from your Xiaomi router (other than power), and then make just one connection between the Xaiomi router and your PC. Did you do this?

did just rn but when i access its not responding
so whats happened?

When you flashed your Xiaomi router, did you keep settings?

how do you access the device, ssh or http?

1 Like

Snapshots do not include LuCI, so you need to ssh into the router. But if you kept settings when you upgraded, the address may not be

no i didn't