Router installation went fine, have Internet access, modem login page says incorrect password

I posted a day or two ago with a quick question before installing LEDE. It worked great! The process was very smooth, and everything is up and running.

The only thing that I am having problems with is accessing my modem from my PC. When I go to (router is on it shows the modem login page, but my user/password keeps saying it is invalid. I tried my old admin login password, as well as the default password, with no luck.

The only thing I've seen online is people having problems reaching their modem at all, but I seem to be able to access it just fine (I just can't log in). I can see the router IP/MAC addresses on the Status --> Routes page, and it is using the eth0 interface.

Has anyone experienced this before, or have any ideas? I just think it is weird that I can access the page but the login information is somehow wrong.

If you had to renumber the networks, also clear the cookies and cache of the browser used to access the admin page(s).

There wasn't a conflict between my modem and new router, since my modem(/previous router combo) has always been on, so the new LEDE router was able to use without problems. Is that what you mean? As far as I know I didn't have to renumber networks or anything, but I cleared cookies and cache just in case. I still can't log in.

Should I just reset the modem or something? I don't want it to mess up my router configuration. I'm assuming if I reset the modem it will revert to factory defaults (so it'll be a modem/router combo again).

I went ahead and reset my modem, and I was able to access it with the default login information.