Router bridge config only working through wired, not wireless

I have been following the guide at https://openwrt.org/docs/guide-user/network/wifi/relay_configuration with OpenWrt 23.05.3 (r23809-234f1a2efa) installed on a Linksys EA4500 v1 and everything works fine until I get to the Enable AP section. After doing that I loose both wired and wireless connectivity due to not being able to pull an DHCP IP. Before I go through that step I am assigned an IP in the subnet for the Netgear Orbi cable modem that is supplying the internet.

Can anyone see anything in the below config, or some other reason why I can't have both wired and wireless bridging? I have spent too many hours on this already, so thanks in advance for who can see the issue, so I can finally move on from this project :slight_smile:

root@OpenWrt:~# uci export network
package network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd78:89d9:c4db::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'ethernet1'
        list ports 'ethernet2'
        list ports 'ethernet3'
        list ports 'ethernet4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.200.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config device
        option name 'internet'
        option macaddr 'c8:d7:19:10:ce:b7'

config interface 'wwan'
        option proto 'static'
        option ipaddr '192.168.1.200'
        option netmask '255.255.255.0'
        option gateway '192.168.1.1'
        list dns '192.168.1.1'

config interface 'Repeater_bridge'
        option proto 'relay'
        option ipaddr '192.168.1.200'
        list network 'lan'
        list network 'wwan'

root@OpenWrt:~# uci export wireless
package wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'mbus@f1000000/mbus@f1000000:pcie@82000000/pci0000:00/0000:00:01.0/0000:01:00.0'
        option channel '4'
        option band '2g'
        option cell_density '0'
        option txpower '20'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan wwan'
        option mode 'ap'
        option ssid 'M&M0'
        option encryption 'psk2'
        option key '<removed>'
        option disabled '1'

config wifi-device 'radio1'
        option type 'mac80211'
        option path 'mbus@f1000000/mbus@f1000000:pcie@82000000/pci0000:00/0000:00:02.0/0000:02:00.0'
        option channel '36'
        option band '5g'
        option htmode 'HT20'
        option cell_density '0'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'wwan'
        option mode 'ap'
        option ssid 'M&M0'
        option encryption 'psk2'
        option key '<removed>'

config wifi-iface 'wifinet2'
        option device 'radio0'
        option mode 'sta'
        option ssid 'M&M'
        option bssid '6C:CD:D6:6D:CE:18'
        option encryption 'psk2'
        option key '<removed>'
        option network 'wwan'

Should be one network

        option network 'wwan'

Should be bridge to be joined by wifi